gPodder 3.10.0 and 3.9.6 released

New versions of gPodder are out, releases are now announced at:


To quote the version information from there:
  • gPodder 3.10.0 and newer: Uses Python 3, Gtk+3 and PyGObject, no Windows support
  • gPodder 3.9.x and older: Uses Python 2, Gtk+2 and PyGTK, support for Windows included

No comments:

Post a Comment

Comments are moderated. Not all comments will be published. Feel free to post replies on your own blog if your comment is not published here.