gPodder 2.20.2 "Uniblab" released

Due to recent changes to the YouTube website, which broke YouTube downloads for gPodder users, a new version of the gPodder 2.20.x branch has been released. gPodder 2.20.2 combines all changes in the "two" branch that have been added there since the last release in February with the YouTube fixes from the master branch:
  • CLI: Line length detection bug (patch by Eugene Nikolsky, bug 1598)
  • YouTube: Fix broken YouTube downloading (bug 1665)
As we don't really support or develop the 2.20.x branch (except for these fixes for regressions when the time allows it), it is recommended for all users to upgrade to gPodder 3.

Because Maemo 4 and Maemo 5 are not supported anymore in gPodder 3, we provide the occasional updates to 2.20.x for these platforms, so that users using the N800, N810 or N900 are not left out in the cold.

Packages for Maemo have been uploaded to Extras-Devel for Fremantle and Diablo, they will be promoted to Extras-Testing soon and from there to Extras when QA finishes.

Download: gpodder-2.20.2.tar.gz
md5sum: b7f677e81cdcdb8a8b6ac7c08e8ab716
sha1sum: ed1554ce8db425f4023634c0c37132bf0cc5affa


  1. Getting an error using Ubuntu 12.04:

    Traceback (most recent call last):
    File "/usr/bin/gpodder", line 103, in
    import gpodder
    ImportError: No module named gpodder

    1. How did you install gPodder? Are you using the PPA? If the problem persists, please file a bug report on http://bugs.gpodder.org/ - thanks! :)


Comments are moderated. Not all comments will be published. Feel free to post replies on your own blog if your comment is not published here.