gPodder 2.15 packages now available for Ubuntu and Windows

gPodder 2.15 has been released one week ago, and since then, packages have slowly trickled into distributions, with Maemo 4 (N800, N810) and Debian unstable being the first ones to receive the updates. For Maemo 5, the package has been in Extras-Testing since the release day, but the 10-day quarantine period for updated packages to enter Extras is not over yet, so you have to wait a few more days.

Updated packages of gPodder are now available from the gPodder Ubuntu PPA and a new Windows package has also been uploaded and is now available for download.

1 comment:

  1. Error in package gpodder 2.15 Ubuntu Lucid PPA:
    Package contains the 2.14 version

    $ gpodder --version
    gpodder 2.14


Comments are moderated. Not all comments will be published. Feel free to post replies on your own blog if your comment is not published here.